diff --git a/web/lib/pkgfuncs.inc b/web/lib/pkgfuncs.inc
index c6e7b8e8..c83d9c89 100644
--- a/web/lib/pkgfuncs.inc
+++ b/web/lib/pkgfuncs.inc
@@ -353,7 +353,7 @@ function package_details($id=0, $SID="") {
$urlpath = URL_DIR.$row["Name"]."/".$row["Name"];
print "".__("Tarball")." :: ".__("Files")." :: PKGBUILD";
} elseif ($row["LocationID"] == 3) {
- echo "CVS";
+ echo "CVS";
}
echo "\n";
if ($row["OutOfDate"] == 1) {
@@ -385,7 +385,7 @@ function package_details($id=0, $SID="") {
// $darr[3] is the DepCondition
if ($darr[2] == 0) echo $url."'>".$darr[1].$darr[3]."
\n";
- else echo "".$darr[1].$darr[3]."
\n";
+ else echo "".$darr[1].$darr[3]."
\n";
}
}
echo "\n";
@@ -415,7 +415,7 @@ function package_details($id=0, $SID="") {
// $darr[3] is the DepCondition
if ($darr[2] == 0) print $url."'>".$darr[1].$darr[3]."
\n";
- else print "".$darr[1].$darr[3]."
\n";
+ else print "".$darr[1].$darr[3]."
\n";
}
}
echo "\n";
@@ -444,7 +444,7 @@ function package_details($id=0, $SID="") {
echo "".$src."
\n";
} elseif ($row["LocationID"] == 3) {
- echo "";
+ echo "";
echo $src."
\n";
}
}