diff --git a/web/template/pkg_details.php b/web/template/pkg_details.php
index e894c07e..ae8d0848 100644
--- a/web/template/pkg_details.php
+++ b/web/template/pkg_details.php
@@ -89,57 +89,8 @@ $base_uri = get_pkgbase_uri($row['BaseName']);
?>
= __('Package Details') . ': ' . htmlspecialchars($row['Name']) . ' ' . htmlspecialchars($row['Version']) ?>
-
-
-
= __('Package Actions') ?>
-
- -
- = __('View PKGBUILD') ?> /
- = __('View Changes') ?>
-
- - = __('Download snapshot') ?>
-
- = __('Search wiki') ?>
-
-
-
- - = html_action_form($base_uri . 'flag/', "do_Flag", __('Flag package out-of-date')) ?>
-
- - = html_action_form($base_uri . 'unflag/', "do_UnFlag", __('Unflag package')) ?>
-
-
- - = html_action_form($base_uri . 'unvote/', "do_UnVote", __('Remove vote')) ?>
-
- - = html_action_form($base_uri . 'vote/', "do_Vote", __('Vote for this package')) ?>
-
-
-
- - = html_action_form($base_uri . 'unnotify/', "do_UnNotify", __('Disable notifications')) ?>
-
- - = html_action_form($base_uri . 'notify/', "do_Notify", __('Notify of new comments')) ?>
-
-
-
- - = html_action_link($base_uri . 'comaintainers/', __('Manage Co-Maintainers')) ?>
-
-
- - 0) { echo _n('%d pending request', '%d pending requests', $row["RequestCount"]); } ?>
- - = html_action_link($base_uri . 'request/', __('File Request')) ?>
-
-
- - = html_action_link($base_uri . 'delete/', __('Delete Package')) ?>
- - = html_action_link($base_uri . 'merge/', __('Merge Package')) ?>
-
-
-
- - = html_action_form($base_uri . 'adopt/', "do_Adopt", __('Adopt Package')) ?>
-
- - = html_action_form($base_uri . 'disown/', "do_Disown", __('Disown Package')) ?>
-
-
-
-
-
+
diff --git a/web/template/pkgbase_actions.php b/web/template/pkgbase_actions.php
new file mode 100644
index 00000000..757b0635
--- /dev/null
+++ b/web/template/pkgbase_actions.php
@@ -0,0 +1,51 @@
+
+
+
= __('Package Actions') ?>
+
+ -
+ = __('View PKGBUILD') ?> /
+ = __('View Changes') ?>
+
+ - = __('Download snapshot') ?>
+
- = __('Search wiki') ?>
+
+
+
+ - = html_action_form($base_uri . 'flag/', "do_Flag", __('Flag package out-of-date')) ?>
+
+ - = html_action_form($base_uri . 'unflag/', "do_UnFlag", __('Unflag package')) ?>
+
+
+
+ - = html_action_form($base_uri . 'unvote/', "do_UnVote", __('Remove vote')) ?>
+
+ - = html_action_form($base_uri . 'vote/', "do_Vote", __('Vote for this package')) ?>
+
+
+
+ - = html_action_form($base_uri . 'unnotify/', "do_UnNotify", __('Disable notifications')) ?>
+
+ - = html_action_form($base_uri . 'notify/', "do_Notify", __('Notify of new comments')) ?>
+
+
+
+ - = html_action_link($base_uri . 'comaintainers/', __('Manage Co-Maintainers')) ?>
+
+
+ - 0) { echo _n('%d pending request', '%d pending requests', $row["RequestCount"]); } ?>
+ - = html_action_link($base_uri . 'request/', __('File Request')) ?>
+
+
+ - = html_action_link($base_uri . 'delete/', __('Delete Package')) ?>
+ - = html_action_link($base_uri . 'merge/', __('Merge Package')) ?>
+
+
+
+ - = html_action_form($base_uri . 'adopt/', "do_Adopt", __('Adopt Package')) ?>
+
+ - = html_action_form($base_uri . 'disown/', "do_Disown", __('Disown Package')) ?>
+
+
+
+
+
diff --git a/web/template/pkgbase_details.php b/web/template/pkgbase_details.php
index f6d80716..667b3f77 100644
--- a/web/template/pkgbase_details.php
+++ b/web/template/pkgbase_details.php
@@ -40,57 +40,8 @@ $base_uri = get_pkgbase_uri($row['Name']);
?>
= __('Package Base Details') . ': ' . htmlspecialchars($row['Name']) ?>
-
-
-
= __('Package Actions') ?>
-
- -
- = __('View PKGBUILD') ?> /
- = __('View Changes') ?>
-
- - = __('Download snapshot') ?>
-
- = __('Search wiki') ?>
-
-
-
- - = html_action_form($base_uri . 'flag/', "do_Flag", __('Flag package out-of-date')) ?>
-
- - = html_action_form($base_uri . 'unflag/', "do_UnFlag", __('Unflag package')) ?>
-
-
- - = html_action_form($base_uri . 'unvote/', "do_UnVote", __('Remove vote')) ?>
-
- - = html_action_form($base_uri . 'vote/', "do_Vote", __('Vote for this package')) ?>
-
-
-
- - = html_action_form($base_uri . 'unnotify/', "do_UnNotify", __('Disable notifications')) ?>
-
- - = html_action_form($base_uri . 'notify/', "do_Notify", __('Notify of new comments')) ?>
-
-
-
- - = html_action_link($base_uri . 'comaintainers/', __('Manage Co-Maintainers')) ?>
-
-
- - 0) { echo _n('%d pending request', '%d pending requests', $row["RequestCount"]); } ?>
- - = html_action_link($base_uri . 'request/', __('File Request')) ?>
-
-
- - = html_action_link($base_uri . 'delete/', __('Delete Package')) ?>
- - = html_action_link($base_uri . 'merge/', __('Merge Package')) ?>
-
-
-
- - = html_action_form($base_uri . 'adopt/', "do_Adopt", __('Adopt Package')) ?>
-
- - = html_action_form($base_uri . 'disown/', "do_Disown", __('Disown Package')) ?>
-
-
-
-
-
+