mirror of
https://gitlab.archlinux.org/archlinux/aurweb.git
synced 2025-02-03 10:43:03 +01:00
- Added aurweb.util.git_search. - Decoupled away from rendercomment for easier testability. - Added aurweb.testing.git.GitRepository. - Added templates/testing/{PKGBUILD,SRCINFO}.j2. - Added aurweb.testing.git.GitRepository + `git` pytest fixture Signed-off-by: Kevin Morris <kevr@0cost.org>
14 lines
256 B
Django/Jinja
14 lines
256 B
Django/Jinja
pkgname={{ pkg.PackageBase.Name }}
|
|
pkgver={{ pkg.Version }}
|
|
pkgrel=1
|
|
pkgdesc='{{ pkg.Description }}'
|
|
url='{{ pkg.URL }}'
|
|
arch='any'
|
|
license=({{ licenses | join(" ") }})
|
|
depends=({{ depends | join(" ") }})
|
|
source=()
|
|
md5sums=()
|
|
|
|
package() {
|
|
{{ body }}
|
|
}
|