diff --git a/Testing-Guide.md b/Testing-Guide.md
index 299de78..35a2f1f 100644
--- a/Testing-Guide.md
+++ b/Testing-Guide.md
@@ -47,6 +47,20 @@ a bit:
- [ ] [Benchmarks](#benchmarks) - Medium Priority
- [ ] [Code Review](#code-review) - High Priority
+## Environment Variables
+
+If you use aurweb locally, you'll need to create a valid `AUR_CONFIG` by copying
+[conf/config.dev](https://gitlab.archlinux.org/archlinux/aurweb/-/tree/pu/conf/config.dev)
+to `conf/config` (or anywhere else) and configuring the copy for your host
+development environment:
+
+ $ export AUR_CONFIG="$(pwd)/conf/config"
+ $ export AUR_CONFIG_DEFAULTS="$(pwd)/conf/config.defaults"
+
+Suggestion: Craft a second config with Docker details, so that you can
+test directly against Docker databases or manipulate the production DB
+from the host.
+
## Getting Started
First, checkout to and pull the latest `pu` branch revision. This branch
@@ -163,11 +177,11 @@ This service is exposed on `localhost:19000` and majorly depends on
###### Generating Dummy Data
-**NOTE**: This step requires Python dependencies to be accessible from
+
+**NOTE**: This step requires Python dependencies to be accessible from
your shell's python3. See
[pyproject.toml](https://gitlab.archlinux.org/archlinux/aurweb/-/tree/pu/pyproject.toml)
-for a quite rudimentary
-[poetry](https://python-poetry.org/) configuration.
+for a quite rudimentary [poetry](https://python-poetry.org/) configuration.
Users can generate configurable amounts of dummy data with
[schema/gendummydata.py](https://gitlab.archlinux.org/archlinux/aurweb):